July 14, 2021

Checklist to Troubleshoot Audio / Video Errors.

The errors you are experiencing could be due to your system admin settings, please reach out to support@inspace.chat for further assistance if you are not able to troubleshoot using the following list items below.

  1. Check your Chrome Browser Settings
    1. Connection icon on left side of your URL
      Screen Shot 2021-07-12 at 12.44.39 PM
    2. Video button on right side of your URL 
      Screen Shot 2021-07-12 at 12.44.56 PM
    3. Settings / Privacy & Security / Site Settings
  2. Is your Chrome updated to the latest version? 
    1. If not, please Update Google Chrome.
  3. Are you using a Windows Computer
    1. If yes, please check your windows sound settings.
  4. Do you have a secure internet connection?
    1. If no, please refresh your page and open the InSpace session again.  
  5. Do you have any AdBlockers / Extensions / Firewall installed on your computer? 
    1. If yes, please turn off extensions and AdBlockers and retry joining InSpace.
  6. Do you have headphones or another audio source plugged in?
    1. If yes, unplug the source and plug back into your computer.
  7. Open ‘Incognito Mode‘ on your browser and copy / paste the InSpace session link to the URL search bar. 
  8. Are you running any other video platforms (Netflix, Zoom, Google Hangouts, etc.) in the background? 
    1. If yes, please close those platforms during your InSpace session as that can affect connectivity and bandwidth. 
  9. Open Google Meets and or Zoom if you have installed on your computer and see if the video / audio work on either of those platforms.
  10. Inspect the InSpace page session: 
    1. Right Click on the space and select ‘Inspect’
      Screen Shot 2021-07-12 at 1.04.59 PM
    2. Click Console on the top right of the Pop-Out screen
      Screen Shot 2021-07-12 at 1.07.12 PM
    3. Do you have any error messages here? If so, please send a screen shot to support@inspace.chat for us to inspect on the back end. 
  11. Click on this option from the URL and make sure it is set to ‘Always allow Sound